[Vtigercrm-developers] vt7.1 Listview jumping around?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[Vtigercrm-developers] vt7.1 Listview jumping around?

Alan Lord (News)
I had a call with a customer on Friday to discuss a few things on their
vtiger system - we used Teamviewer so they could show me clearly.

One thing really puzzled me... When they navigate from a list of Leads
(for example) to a Detail View, then hit the back button in the browser,
the Listview ordering is _completely_ different. All the records are
swapped about for some weird reason.

It's not a very busy system (may 2 or 3 active users when we were
looking at it) so even if it was to do with using the modifiedtime as
order by I would not expect it to happen all the time or at very fast
intervals... You can literally click on a record in Listview, load it
and go back and the order of the list has changed.

I have a relative recent copy of their system running on one of my dev
servers and it is not exhibiting this for me. So I'm guessing this might
be something to do with MySQL setup or something?

Anyone seen similar behaviour?

Cheers

Al

_______________________________________________
http://www.vtiger.com/
Reply | Threaded
Open this post in threaded view
|

Re: vt7.1 Listview jumping around?

sukhdev.mohan
I’ve and was wondering the same. For the moment we didn’t have any complains of this sort but it’s worth investigating.

Best Regards,
Sukhdev Mohan
———————————
Cel. (+39) 320 7020345
[hidden email]




Il giorno 16 set 2019, alle ore 10:27, Alan Lord <[hidden email]> ha scritto:

I had a call with a customer on Friday to discuss a few things on their vtiger system - we used Teamviewer so they could show me clearly.

One thing really puzzled me... When they navigate from a list of Leads (for example) to a Detail View, then hit the back button in the browser, the Listview ordering is _completely_ different. All the records are swapped about for some weird reason.

It's not a very busy system (may 2 or 3 active users when we were looking at it) so even if it was to do with using the modifiedtime as order by I would not expect it to happen all the time or at very fast intervals... You can literally click on a record in Listview, load it and go back and the order of the list has changed.

I have a relative recent copy of their system running on one of my dev servers and it is not exhibiting this for me. So I'm guessing this might be something to do with MySQL setup or something?

Anyone seen similar behaviour?

Cheers

Al

_______________________________________________
http://www.vtiger.com/


_______________________________________________
http://www.vtiger.com/
Reply | Threaded
Open this post in threaded view
|

Re: vt7.1 Listview jumping around?

Søren Madsen
In reply to this post by Alan Lord (News)
I’ve seen this behaviour in reportage module when creating or editing an
existing report. Selected columns/fields change sort ordet when going back 1
step. However never in list view. I was using a Chrome browser when i found
the issue in the reports module. Never managed to find the reason.



-----
CentOS 6.5 vtiger 7.0.1
--
Sent from: http://vtiger-crm.2324883.n4.nabble.com/vtigercrm-developers-f4.html

_______________________________________________
http://www.vtiger.com/
CentOS 6.5 vtiger 7.1.0