[Vtigercrm-developers] Workflow issue on install

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Vtigercrm-developers] Workflow issue on install

Chris Thompson
I've installed (and reinstalled) VTiger 7.0 and for some reason I am unable
to create workflows.  Additionally when I click on workflow the menus stop
working.  I know I've installed this successfully before so I'm doing
something wrong with the install I assume, possibly permissions.  I've
granted ownership to the folder to the apache user which is what my version
of linux is using to run httpd.  Any thoughts?

-Chris

_______________________________________________
http://www.vtiger.com/
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Workflow issue on install

Satish Dvnk
Hi Chris,

Can you enable error reporting values in config.inc.php at line #20 as follows

ini_set('display_errors','on'); error_reporting(E_ALL & ~E_NOTICE & ~E_DEPRECATED & ~E_STRICT); // STRICT DEVELOPMENT


regards,
Satish.Dvnk


On Wed, Mar 29, 2017 at 7:48 PM, Chris Thompson <[hidden email]> wrote:
I've installed (and reinstalled) VTiger 7.0 and for some reason I am unable
to create workflows.  Additionally when I click on workflow the menus stop
working.  I know I've installed this successfully before so I'm doing
something wrong with the install I assume, possibly permissions.  I've
granted ownership to the folder to the apache user which is what my version
of linux is using to run httpd.  Any thoughts?

-Chris

_______________________________________________
http://www.vtiger.com/


_______________________________________________
http://www.vtiger.com/
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Workflow issue on install

Chris Thompson

Done.  The error reported is “Call to undefined function mb_strlen() in /var/www/html/vtigercrm/modules/Settings/Workflows/models/ListView.php on line 94

 

I’m running VTiger 7.0 with PHP version 5.5.38

 

From: [hidden email] [mailto:[hidden email]] On Behalf Of Satish Dvnk
Sent: Thursday, March 30, 2017 2:45 AM
To: [hidden email]
Subject: Re: [Vtigercrm-developers] Workflow issue on install

 

Hi Chris,

Can you enable error reporting values in config.inc.php at line #20 as follows

ini_set('display_errors','on'); error_reporting(E_ALL & ~E_NOTICE & ~E_DEPRECATED & ~E_STRICT); // STRICT DEVELOPMENT


regards,
Satish.Dvnk

 

On Wed, Mar 29, 2017 at 7:48 PM, Chris Thompson <[hidden email]> wrote:

I've installed (and reinstalled) VTiger 7.0 and for some reason I am unable
to create workflows.  Additionally when I click on workflow the menus stop
working.  I know I've installed this successfully before so I'm doing
something wrong with the install I assume, possibly permissions.  I've
granted ownership to the folder to the apache user which is what my version
of linux is using to run httpd.  Any thoughts?

-Chris

_______________________________________________
http://www.vtiger.com/

 


_______________________________________________
http://www.vtiger.com/
Loading...