[Vtigercrm-developers] VT7 Not working on iOS

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Vtigercrm-developers] VT7 Not working on iOS

Conrado Maggi
Hi,

VT7 is not working correctly in iOS. All the links in detailview and related list do not work.

When you check the href of the link is OK but when you click it, the link lost all the GET params and the user is redirected to the home screen.

I've made this quick explanation video:  http://screencast-o-matic.com/watch/cbh3iTXBnp the video is on a mac but the same thing happens on iPad both using safari and chrome.

Has anyone ever seen something like this? Any idea how to solve this issue?

Thanks,
Conrado



_______________________________________________
http://www.vtiger.com/
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: VT7 Not working on iOS

Conrado Maggi
To answer my own question. Is this due to the fact that pajax library hasn't been updated for a while.


Thanks
Conrado


On Mon, May 22, 2017 at 9:30 AM, Conrado Maggi <[hidden email]> wrote:
Hi,

VT7 is not working correctly in iOS. All the links in detailview and related list do not work.

When you check the href of the link is OK but when you click it, the link lost all the GET params and the user is redirected to the home screen.

I've made this quick explanation video:  http://screencast-o-matic.com/watch/cbh3iTXBnp the video is on a mac but the same thing happens on iPad both using safari and chrome.

Has anyone ever seen something like this? Any idea how to solve this issue?

Thanks,
Conrado




_______________________________________________
http://www.vtiger.com/
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: VT7 Not working on iOS

Conrado Maggi

On Mon, May 22, 2017 at 11:15 AM, Conrado Maggi <[hidden email]> wrote:
To answer my own question. Is this due to the fact that pajax library hasn't been updated for a while.


Thanks
Conrado


On Mon, May 22, 2017 at 9:30 AM, Conrado Maggi <[hidden email]> wrote:
Hi,

VT7 is not working correctly in iOS. All the links in detailview and related list do not work.

When you check the href of the link is OK but when you click it, the link lost all the GET params and the user is redirected to the home screen.

I've made this quick explanation video:  http://screencast-o-matic.com/watch/cbh3iTXBnp the video is on a mac but the same thing happens on iPad both using safari and chrome.

Has anyone ever seen something like this? Any idea how to solve this issue?

Thanks,
Conrado





_______________________________________________
http://www.vtiger.com/
Loading...