Re: vtigercrm-developers Digest, Vol 139, Issue 1

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: vtigercrm-developers Digest, Vol 139, Issue 1

Benjamin Asante

Yes. I can confirm this. Having the same issue.


On Mon, 7 Aug 2017, 12:01 p.m. , <[hidden email]> wrote:
Send vtigercrm-developers mailing list submissions to
        [hidden email]

To subscribe or unsubscribe via the World Wide Web, visit
        http://lists.vtigercrm.com/cgi-bin/mailman/listinfo/vtigercrm-developers

or, via email, send a message with subject or body 'help' to
        [hidden email]

You can reach the person managing the list at
        [hidden email]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of vtigercrm-developers digest..."


Today's Topics:

   1. Anyone else seeing issues with PDF Preview        in vt7? (Alan Lord)
   2.  Anyone else seeing issues with PDF Preview in vt7? [SCAN_OK]
      ([hidden email])


----------------------------------------------------------------------

Message: 1
Date: Mon, 7 Aug 2017 11:38:55 +0100
From: Alan Lord <[hidden email]>
To: [hidden email]
Subject: [Vtigercrm-developers] Anyone else seeing issues with PDF
        Preview in vt7?
Message-ID: <om9fvp$5ud$[hidden email]>
Content-Type: text/plain; charset=utf-8; format=flowed

We have a customer's installation where the Document preview option
works for images but for PDF documents returns:

> PDF.js v0.8.1269 (build: 10deadd)
> Message: Unexpected server response (403) while retrieving PDF "https://my.customers.domain.net/storage/2017/August/week1/3781_Customer-Details-Form_PDF.pdf".

Before I raise a bug can anyone else see if they are seeing this? We are
on vt7.0.1. The previewer loads png images OK but can't seem to load any
PDF records for preview. Issue happens in Document List view or from a
Related List View of Documents.

TIA

Al



------------------------------

Message: 2
Date: Mon, 07 Aug 2017 10:55:04 +0000 (UTC)
From: "" <[hidden email]>
To: [hidden email]
Subject: [Vtigercrm-developers]  Anyone else seeing issues with PDF
        Preview in vt7? [SCAN_OK]
Message-ID: <[hidden email]>
Content-Type: text/plain; charset="us-ascii"

An HTML attachment was scrubbed...
URL: <http://lists.vtigercrm.com/pipermail/vtigercrm-developers/attachments/20170807/05fda738/attachment-0001.html>

------------------------------

_______________________________________________
vtigercrm-developers mailing list
[hidden email]
http://lists.vtigercrm.com/cgi-bin/mailman/listinfo/vtigercrm-developers


End of vtigercrm-developers Digest, Vol 139, Issue 1
****************************************************

_______________________________________________
http://www.vtiger.com/
Loading...